Problème de paramétrage compte Banque Postale

Bonjour,

Je viens d’installer Kresus sur une instance Yunohost mais je rencontre ce message d’erreur (capture ci-dessous) lorsque je souhaite ajouter un compte de La Banque Postale.
Je ne suis pas certain de la marche à suivre pour régler ce problème.
Une idée ?

Merci d’avance

image

Bonjour !

Je vais voir pour ajouter cette dépendance au paquet YunoHost, mais en attendant un sudo apt install python3-pdfminer devrait suffire si tu sais le faire (en console) !

Bonjour,

Merci pour le retour. J’ai déjà procédé à l’installation de python3-pdfminer

python3-pdfminer est déjà la version la plus récente (20220319+dfsg-1).

mais le message persiste.

Woob est bien en version 3.

Alors en fait ça venait d’une dépendance de pdfminer. J’ai corrigé ça dans testing dans le paquet yunohost.

À la main c’est un peu moins trivial, il faut se placer dans le venv de Kresus et faire un pip install typing-extension…

2 « J'aime »

C’est quelque chose que je peux essayé de mon côté ? Ou dois-je attendre une mise à jour du paquet yunohost ?

Bin comme tout avec yunohost : tu peux le faire après c’est + ou - technique quoi.

C’est ici : kresus_ynh/install at master · YunoHost-Apps/kresus_ynh · GitHub mais faut retrouver le final_path etc.

Sinon tu peux tester la branche testing du paquet kresus_ynh si tu sais faire.

Salut,

le paquet Yunohost est à jour, le souci devrait être réglé !